ws-sandesha-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Lovett (JIRA)" <j...@apache.org>
Subject [jira] Updated: (SANDESHA2-17) Fix a couple of typos
Date Wed, 19 Jul 2006 13:07:14 GMT
     [ http://issues.apache.org/jira/browse/SANDESHA2-17?page=all ]

Matt Lovett updated SANDESHA2-17:
---------------------------------

    Attachment: rename.patch

Before you can apply this patch you need to do:

svn rename java\test\src\org\apache\sandesha2\PorpertyLoaderTest.java java\test\src\org\apache\sandesha2\PropertyLoaderTest.java


and then patch as normal.

Thanks, Matt

> Fix a couple of typos
> ---------------------
>
>                 Key: SANDESHA2-17
>                 URL: http://issues.apache.org/jira/browse/SANDESHA2-17
>             Project: Apache Sandesha2
>          Issue Type: Improvement
>            Reporter: Matt Lovett
>            Priority: Trivial
>         Attachments: rename.patch
>
>
> The "PorpertyLoaderTest" should be renamed to fix a the typo, and the RMPolicyBean has
a typo in "getAcknowledgementInaterval", as does the SandeshaPropertyBean.
> I'll provide a patch.
> Matt

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: sandesha-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: sandesha-dev-help@ws.apache.org


Mime
View raw message