ws-sandesha-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chamikara Jayalath <chamikar...@gmail.com>
Subject Re: svn commit: r348691 - in /webservices/sandesha/trunk/src/org/apache/sandesha2: ./ client/ handlers/ msgprocessors/ storage/ storage/beanmanagers/ storage/beans/ storage/inmemory/ storage/persistent/ util/ workers/
Date Fri, 25 Nov 2005 02:49:05 GMT
Hi,

Currently we are using following shorted formes for parts of some class and
method names because some names become quite long otherwise.

Manager   -> Mgr
Context    -> Ctx
Message  -> Msg
Sequence -> Seq

Shall we rename them to the longer form?

Thanks,
Chamikara


On 11/24/05, Sanjiva Weerawarana <sanjiva@opensource.lk> wrote:
>
> On Thu, 2005-11-24 at 09:07 +0000, chamikara@apache.org wrote:
> > Author: chamikara
> > Date: Thu Nov 24 01:05:29 2005
> > New Revision: 348691
> >
> > URL: http://svn.apache.org/viewcvs?rev=348691&view=rev
> > Log:
> > Refactored code
> >    RetransmitterBeanMgr -> SenderBeanMgr
> >    RetransmitterBean    -> SenderBean
> >    StorageMapBeanMgr    -> InvokerBeanMgr
> >    StorageMapBean       -> InvokerBean
>
> s/Mgr/Manager/ ??
>
> Sanjiva.
>
>
>

Mime
View raw message