ws-muse-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giovanni Fleres <gif...@tin.it>
Subject Help with muse's build.xml
Date Wed, 04 Oct 2006 16:07:08 GMT
Hi,
I've just downloaded muse-2.1.0-SNAPSHOT-bin.zip.
I've unzipped this file and after I've executed 'update_install.bat',
which resides in bin's directory,  to download jars for lib directory,
I've received these errors:

------ error log -------

C:\_muse\muse-2.1.0-SNAPSHOT-bin\bin>dir
 Volume in drive C has no label.
 Volume Serial Number is 0C0D-63AB

 Directory of C:\_muse\muse-2.1.0-SNAPSHOT-bin\bin

04/10/2006  18.04    <DIR>          .
04/10/2006  18.04    <DIR>          ..
04/10/2006  10.25               492 update_install.bat
04/10/2006  10.25               478 update_install.sh
04/10/2006  10.25               916 update_install.xml
04/10/2006  10.25             1.233 wsdl2java.bat
04/10/2006  10.25             1.257 wsdl2java.sh
04/10/2006  10.25             1.197 wsdlmerge.bat
04/10/2006  10.25             1.232 wsdlmerge.sh
               7 File(s)          6.805 bytes
               2 Dir(s)  11.568.721.920 bytes free

C:\_muse\muse-2.1.0-SNAPSHOT-bin\bin>update_install.bat
Running update (this will take a few minutes)...
Buildfile: build.xml does not exist!
Build failed
Failed executing ant

C:\_muse\muse-2.1.0-SNAPSHOT-bin\bin>

------ error log -------

I think that I've forgotten something.

Could anybody help me ?

Thanks in advance.

Giovanni


---------------------------------------------------------------------
To unsubscribe, e-mail: muse-user-unsubscribe@ws.apache.org
For additional commands, e-mail: muse-user-help@ws.apache.org


Mime
View raw message