ws-kandula-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <andreas.maierho...@bt.com>
Subject RE: Test suit Error
Date Wed, 18 Jan 2006 14:26:47 GMT

As far as I can tell you are running the test correctly, see
TEST-TestSuite1PortTypeServiceTestCase.txt in the test-case1 dir
for details of your error. 

If you still cannot list the installed services as mentioned in your previous posting something
is wrong with your installation. 

If you followed the steps in README.1st you could try upgrading your tomcat installation,
I remember having troubles with new axis versions and old tomcat installations. 


-----Original Message-----
From: Ruben DF [mailto:rdocasalf@yahoo.es] 
Sent: 18 January 2006 13:54
To: kandula kandula
Subject: Test suit Error

Hi,

I've made Test-suite1 by the follow command:

"ant test"

The output shows me an error and I dont know why
happen that. The output is:

D:\misDatos\TFC\Kandula_1\src\samples\test-suite1>ant
test
Buildfile: build.xml

test:
    [junit] Running TestSuite1PortTypeServiceTestCase
    [junit] Tests run: 1, Failures: 0, Errors: 1, Time
elapsed: 8,292 sec
    [junit] Test TestSuite1PortTypeServiceTestCase
FAILED

BUILD SUCCESSFUL
Total time: 15 seconds

is it correct? Am I using the correct command? if not,
how can I test the Test-Suite1? At README.1st file
there is not how test it.

Thanks

Regards


		
______________________________________________ 
LLama Gratis a cualquier PC del Mundo. 
Llamadas a fijos y móviles desde 1 céntimo por minuto. 
http://es.voice.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: kandula-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: kandula-dev-help@ws.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: kandula-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: kandula-dev-help@ws.apache.org


Mime
View raw message