ws-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benson Margulies <bimargul...@gmail.com>
Subject Re: Reg: Parsing WSDL 1.1
Date Thu, 05 May 2011 10:24:29 GMT
The message says that you can't. Use wsdl4j I suppose for a 1.1 wsdl.

On Thu, May 5, 2011 at 4:04 AM, KARTHIK S <swami.karthik@gmail.com> wrote:
> Hi
> I am trying to parse WSDL 1.1 document using the woden-1.0M9-dom.
> Unfortunately getting the below mentioned error.
> SEVERE: Woden[Fatal Error],0:0,WSDL514,It appears as though you are trying
> to parse a WSDL 1.1 document but Woden is a WSDL 2.0 parser.
> Exception in thread "main" WSDLException: faultCode=INVALID_WSDL: Fatal WSDL
> error:
> 0:0,WSDL514,It appears as though you are trying to parse a WSDL 1.1 document
> but Woden is a WSDL 2.0 parser.:
>
> Request you to help me on parsing WSDL 1.1 with the
> latest woden-1.0M9-dom build.
> Thanks
> Karthik S
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ws.apache.org
For additional commands, e-mail: dev-help@ws.apache.org


Mime
View raw message