ws-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Cutright" <Andy.Cutri...@borland.com>
Subject RE: updating ws.apache.org website
Date Wed, 10 Dec 2003 16:39:43 GMT
ok, so one more question, since the run-forrest target fails, the
./targets directory is not updated. there is a target in build.xml named
replace, which does what the run-forrest target does, but also makes
modifications to the html files that are being copied. is the target
'replace' the appropriate way to copy the build into the ./targets
directory? 

> -----Original Message-----
> From: Davanum Srinivas [mailto:dims@yahoo.com] 
> Sent: Wednesday, December 10, 2003 7:48 AM
> To: general@ws.apache.org
> Subject: Re: updating ws.apache.org website
> 
> 
> Don't worry abou this. It's ok.
> 
> -- dims
> 
> --- Andy Cutright <Andy.Cutright@borland.com> wrote:
> > hi all, 
> > 
> > i'm trying to update the website, and i'm getting a build 
> error. forrest
> > is emitting an error about mirrors.pdf. this file is listed 
> in site.xml
> > but mirrors.xml is not present in the site source tree, afaik. i see
> > that the href is actually for mirrors.cgi
> > 
> > 
> >     [java] X [0]                       mirrors.pdf     BROKEN:
> > 
> /opt/proj/andyc/cvs/ws-site/build/tmp/context/content/xdocs/mi
> rrors.xml
> > (No such file or directory)
> >   
> > 
> > being new to forrest this seems like this error is real, 
> but acceptable.
> > ws.apache.org is using a cgi script here rather than 
> generated html, and
> > maybe this isn't so easy to accomplish with forrest. do i 
> need to worry
> > about this? 
> > 
> > cheers,
> > andy 
> 
> 
> =====
> Davanum Srinivas - http://webservices.apache.org/~dims/
> 

Mime
View raw message