wicket-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Grigorov <mgrigo...@apache.org>
Subject Re: Wicket7 with the commons-collections4-4.1 and jasperreport6.1.0
Date Wed, 12 Apr 2017 06:39:07 GMT
Hi,

There is no problem using -collections4 and -collections3 in the same
project.
They use different package names to avoid problems.

Martin Grigorov
Wicket Training and Consulting
https://twitter.com/mtgrigorov

On Tue, Apr 11, 2017 at 8:19 PM, durairaj t <durairaj.tha@gmail.com> wrote:

> Does anyone face the jasperreport6.1.0 issue with the
> commons-collections4-4.1 while upgrading your applications to wicket 7.x?
>
>
> I have upgraded the latest versions of common libraries for wicket 7.6
> migration, since it is not supporting the older versions. But it gives
> problem with the jasperreport6.1.0 as this report is using the older
> versions of common libs.  I’m maintaining  both the versions to make the
> application work.
>
>
> Is it good to keep both the versions with the wicket7.6 until the next
> jasper version release with the latest common libs?
>
>
>
> Any idea?
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message