wicket-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten Schöning <tschoen...@am-soft.de>
Subject Re: weird "Unable to find component with id"
Date Wed, 04 May 2016 17:11:07 GMT
Guten Tag Ernesto Reinaldo Barreiro,
am Mittwoch, 4. Mai 2016 um 12:27 schrieben Sie:

> I have tried to reproduce this locally in "development" and "production"
> modes with no success. Are there any known issues that can cause this? Any
> leads would be appreciated.

I often have problems with an error message like yours, not with the
strange ids though, during development, if I e.g. change markup and
just reload a formerly working page in the browser instead of
requesting a new and/or restarting Tomcat.

So if your customer is not changing markup, he maybe has customers
accessing old versions of pages referencing things in markup which
don't exist anymore because of upgrades and such.

Mit freundlichen Grüßen,

Thorsten Schöning

-- 
Thorsten Schöning       E-Mail: Thorsten.Schoening@AM-SoFT.de
AM-SoFT IT-Systeme      http://www.AM-SoFT.de/

Telefon...........05151-  9468- 55
Fax...............05151-  9468- 88
Mobil..............0178-8 9468- 04

AM-SoFT GmbH IT-Systeme, Brandenburger Str. 7c, 31789 Hameln
AG Hannover HRB 207 694 - Geschäftsführer: Andreas Muchow


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@wicket.apache.org
For additional commands, e-mail: users-help@wicket.apache.org


Mime
View raw message