wicket-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Serban.Balamaci" <thespamtr...@gmail.com>
Subject Re: Using Wicket 6.20 give following error
Date Wed, 22 Jul 2015 18:24:36 GMT
Hello, just a quick observation:

In 6.x version IHeaderResponse is in a different package it's under
org.apache.wicket.markup.*head* so it's explained why you'd get the
exception.

I think this JQWicket you are using is the problem. Looks unmaintained and
designed for 1.5 version(previous version than 6.x). I guess it's this one
https://code.google.com/p/jqwicket/ 

--
View this message in context: http://apache-wicket.1842946.n4.nabble.com/Using-Wicket-6-20-give-following-error-tp4671619p4671648.html
Sent from the Users forum mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@wicket.apache.org
For additional commands, e-mail: users-help@wicket.apache.org


Mime
View raw message