wicket-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martijn Dashorst <martijn.dasho...@gmail.com>
Subject Re: AJAX not working after migrating from wicket 1.5.5 to 6.3.0
Date Wed, 21 Nov 2012 17:10:35 GMT
Remove all your own jquery includes. Wicket 6 provides the latest and
greatest out of the box.

Martijn

On Wed, Nov 21, 2012 at 6:06 PM, shimin_q <smqian@hotmail.com> wrote:
> Well, maybe the problem is not in this part of wicket code.  As I mentioned,
> everything worked fine for me with wicket 1.5.5.  And the problem occurred
> right after I switched the wicket library from 1.5.5 to 6.3.0.  Perhaps I
> need to tweak my environment or configuration or set up somewhere, or
> anywhere else should I look to find the root cause for my problem?  Any
> suggestions would be appreciated.  Thanks.
>
>
>
> --
> View this message in context: http://apache-wicket.1842946.n4.nabble.com/AJAX-not-working-after-migrating-from-wicket-1-5-5-to-6-3-0-tp4654065p4654073.html
> Sent from the Users forum mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@wicket.apache.org
> For additional commands, e-mail: users-help@wicket.apache.org
>



-- 
Become a Wicket expert, learn from the best: http://wicketinaction.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@wicket.apache.org
For additional commands, e-mail: users-help@wicket.apache.org


Mime
View raw message