wicket-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christoph Leiter <m...@christophleiter.com>
Subject Re: Eclipse, Wicket 1.5 and Jrebel
Date Sun, 04 Mar 2012 10:31:49 GMT
Hi,

do you use 1.5.4 with package resources? There's a bug that causes 
locked resources:
https://issues.apache.org/jira/browse/WICKET-4359

Until 1.5.5 is released you can use 1.5.3, which is not affected by this 
bug.


Christoph


On 04.03.2012 10:29, J├╝rgen Lind wrote:
> Hi,
>
> I was just wondering if anybody is using the above combination. Since
> upgrading to 1.5. I have massive problems in reloading changed HTML
> templates as Eclipse sometimes tries to do a full build because of a
> locked resource. I am also in contact with the Jrebel guys, I just wanted
> to know if somebody else has a similar problem.
>
> J.
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@wicket.apache.org
For additional commands, e-mail: users-help@wicket.apache.org


Mime
View raw message