wicket-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Funk <mafulaf...@googlemail.com>
Subject Re: taking the I out of Interface
Date Sat, 03 Oct 2009 08:34:58 GMT
renaming season?
> I think Model (interface) / ObjectModel is the best alternative.
> ObjectModel says enough about the implementation - that it holds a
> single object. But I don't think this thread is about actual naming.
> It's more about pros & cons of the prefix.

Get rid of IModel, call it Locator. This would allow to give  
ObjectModel its true name: 'Model'

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message