wicket-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johan Compagner <jcompag...@gmail.com>
Subject Re: taking the I out of Interface
Date Mon, 05 Oct 2009 14:50:33 GMT
hmmm i kind of like it
IModel or Model

And yes talking about abstract we already do that in places we have
Or do you want to rename that to RequestCycleProcessor but what is then the
interface name?

It does break quite a lot of api without really fixing anything..

On Sat, Oct 3, 2009 at 00:28, Igor Vaynberg <igor.vaynberg@gmail.com> wrote:

> is it perhaps time to take the I out of our interface names? wicket
> has been the only project i have ever worked on/used that follows this
> convention, is it time for a change?
> this is not meant as a flamewar about which convention is teh
> aw3s0m3st, simply a discussion of whether or not we should switch.
> -igor

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message