wicket-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Vaynberg <igor.vaynb...@gmail.com>
Subject Re: taking the I out of Interface
Date Sun, 04 Oct 2009 16:06:58 GMT
why would a locator have a set method?

-igor

On Sun, Oct 4, 2009 at 4:55 AM, Erik van Oosten <e.vanoosten@grons.nl> wrote:
> I agree, the I is useless. Provided there is a good migration I'd say: +1.
>
> I also agree with Martin, lets change IModel to Locator while we're at it!
>
> Regards,
>    Erik.
>
>
> Igor Vaynberg wrote:
>>
>> is it perhaps time to take the I out of our interface names? wicket
>> has been the only project i have ever worked on/used that follows this
>> convention, is it time for a change?
>>
>> this is not meant as a flamewar about which convention is teh
>> aw3s0m3st, simply a discussion of whether or not we should switch.
>>
>> -igor
>>
>
>
> --
> Erik van Oosten
> http://www.day-to-day-stuff.blogspot.com/
>
>

Mime
View raw message