wicket-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joni Freeman <joni.free...@ri.fi>
Subject Re: wicket bench
Date Thu, 05 Oct 2006 05:12:45 GMT
Yes, launchers do not work since they depend on wicket version. The
trunk is built on wicket 2.0 snapshot (thanks Janne!) and I can package
a version for you this weekend.

Joni

On Wed, 2006-10-04 at 14:36 -0700, Igor Vaynberg wrote:
> depends on what you want :)
> 
> refactoring support and editor work with any version of wicket, the other
> stuff like lauching the tests i dont know about.
> 
> -Igor
> 
> 
> On 10/4/06, Ryan Sonnek <ryan.sonnek@gmail.com> wrote:
> >
> > anyone know if the wicket-bench project is compatible with the wicket
> > 2.0snapshots?
> >
> > I'm currently using wicket-bench version 0.4.0
> >
> >


Mime
View raw message