whirr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Bayer (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (WHIRR-708) Upgrade jclouds to 1.5.8
Date Fri, 08 Mar 2013 00:02:12 GMT

    [ https://issues.apache.org/jira/browse/WHIRR-708?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13596586#comment-13596586
] 

Andrew Bayer edited comment on WHIRR-708 at 3/8/13 12:00 AM:
-------------------------------------------------------------

Oops, diff was against wrong branch. And we were on 1.5.1, not beta.10.
                
      was (Author: abayer):
    Oops, diff was against wrong branch.
                  
> Upgrade jclouds to 1.5.8
> ------------------------
>
>                 Key: WHIRR-708
>                 URL: https://issues.apache.org/jira/browse/WHIRR-708
>             Project: Whirr
>          Issue Type: Improvement
>          Components: core
>    Affects Versions: 0.8.1
>            Reporter: Andrew Bayer
>            Assignee: Andrew Bayer
>             Fix For: 0.9.0
>
>         Attachments: WHIRR-708.patch, WHIRR-708.patch
>
>
> We're still using 1.5.0-beta.10. While there isn't a screaming need to bump up, I think
it'd be wise to get up to 1.5.8.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message