whirr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Reisman (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (WHIRR-696) Whirr script for Hadoop MRv2 YARN installs that supports Hadoop-2.0.x and Hadoop 3.x (trunk) branches
Date Wed, 06 Feb 2013 01:26:11 GMT

     [ https://issues.apache.org/jira/browse/WHIRR-696?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eli Reisman updated WHIRR-696:
------------------------------

    Attachment: WHIRR-696-3.patch

This is the cleaned up version, run just now fresh on EC2 and works fine. on us-east-1 and
still works on 0.23.5 hadoop as well.


                
> Whirr script for Hadoop MRv2 YARN installs that supports Hadoop-2.0.x and Hadoop 3.x
(trunk) branches
> -----------------------------------------------------------------------------------------------------
>
>                 Key: WHIRR-696
>                 URL: https://issues.apache.org/jira/browse/WHIRR-696
>             Project: Whirr
>          Issue Type: New Feature
>            Reporter: Eli Reisman
>            Priority: Minor
>         Attachments: WHIRR-696-1.patch, WHIRR-696-2.patch, WHIRR-696-3.patch
>
>
> The existing yarn recipes don't configure YARN properly for the elephant's trunk (Hadoop-2.0.x
and 3.x), just Hadoop 0.23 version.
> This recipe makes it work out of the box, just:
> bin/whirr launch-cluster --config recipies/yarn-trunk-ec2.properties
> Yay!

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message