whirr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom White (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (WHIRR-666) Upgrade to jclouds 1.5.1
Date Mon, 08 Oct 2012 14:44:03 GMT

     [ https://issues.apache.org/jira/browse/WHIRR-666?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tom White updated WHIRR-666:
----------------------------

    Attachment: WHIRR-666.patch

I successfully ran the ZK integration test against jclouds 1.5.1, so I think we can safely
put this in and do further testing.
                
> Upgrade to jclouds 1.5.1
> ------------------------
>
>                 Key: WHIRR-666
>                 URL: https://issues.apache.org/jira/browse/WHIRR-666
>             Project: Whirr
>          Issue Type: Bug
>    Affects Versions: 0.8.0
>            Reporter: Aled Sage
>             Fix For: 0.8.1
>
>         Attachments: WHIRR-666.patch
>
>
> Now that jclouds 1.5.1 final release is available, it would be great to have a new release
of whirr that uses this.
> brooklyncentral.github.com in particular would love this, as we make use of whirr - 0.8.0's
dependency on jclouds 1.5.0-beta.10 makes it hard for us to upgrade brooklyn to the most recent
jclouds.
> (This is related to WHIRR-593, where whirr was upgraded to 1.5.0-beta.11; but it looks
like whirr 0.8.0 was released with 1.5.0-beta.10).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message