whirr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrei Savu (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WHIRR-470) Regionservers fail when starting cdh3 versions of hadoop and hbase
Date Sun, 08 Jan 2012 23:40:39 GMT

    [ https://issues.apache.org/jira/browse/WHIRR-470?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13182325#comment-13182325
] 

Andrei Savu commented on WHIRR-470:
-----------------------------------

Thanks Eugene for reporting this. It looks like a service start timing issue, something that
we are working on as part of WHIRR-221. 
                
> Regionservers fail when starting cdh3 versions of hadoop and hbase
> ------------------------------------------------------------------
>
>                 Key: WHIRR-470
>                 URL: https://issues.apache.org/jira/browse/WHIRR-470
>             Project: Whirr
>          Issue Type: Bug
>    Affects Versions: 0.6.0
>            Reporter: Eugene Marinelli
>         Attachments: hbase-hadoop-regionserver-ip-10-47-30-12.log
>
>
> hadoop-ec2-0.90.properties:
> {code}
> whirr.cluster-name=hbase-0.90
> whirr.instance-templates=1 zookeeper+hadoop-namenode+hadoop-jobtracker+hbase-master,4
hadoop-datanode+hadoop-tasktracker+hbase-regionserver
> hbase-site.dfs.replication=4
> whirr.provider=aws-ec2
> whirr.identity=${env:AWS_ACCESS_KEY_ID}
> whirr.credential=${env:AWS_SECRET_ACCESS_KEY}
> whirr.hardware-id=c1.xlarge
> # Ubuntu 10.04 LTS Lucid. See http://alestic.com/                                   
                                                  
> whirr.image-id=us-east-1/ami-da0cf8b3
> whirr.location-id=us-east-1
> whirr.hbase.tarball.url=http://archive.cloudera.com/cdh/3/hbase-0.90.4-cdh3u2.tar.gz
                                                  
> whirr.hadoop.tarball.url=http://archive.cloudera.com/cdh/3/hadoop-0.20.2-cdh3u2.tar.gz
                                                
> {code}
> {code}
> whirr launch-cluster --config hadoop-ec2-0.90.properties
> {code}
> The cluster launches, but the region servers are dead on arrival. I'm able to start them
manually later via "/usr/local/hbase-0.90.4-cdh3u2/bin/hbase regionserver start". The regionserver
log from one of the nodes is attached.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message