whirr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Baclace (Issue Comment Edited) (JIRA)" <j...@apache.org>
Subject [jira] [Issue Comment Edited] (WHIRR-415) Let users specify the CDH release (cdh3u1, cdh3u2)
Date Tue, 08 Nov 2011 21:01:52 GMT

    [ https://issues.apache.org/jira/browse/WHIRR-415?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13146561#comment-13146561
] 

Paul Baclace edited comment on WHIRR-415 at 11/8/11 9:01 PM:
-------------------------------------------------------------

setting:

export REPO=cdh3u1

and then running whirr 0.6.0 was insufficient, at least for Debian flavor.  This must be on
the right track, however.  

                
      was (Author: pbaclace):
    setting:

export REPO=cdh3u1

and then running whirr was insufficient, at least for Debian flavor.  This must be on the
right track, however.  

                  
> Let users specify the CDH release (cdh3u1, cdh3u2)
> --------------------------------------------------
>
>                 Key: WHIRR-415
>                 URL: https://issues.apache.org/jira/browse/WHIRR-415
>             Project: Whirr
>          Issue Type: Improvement
>          Components: service/cdh
>            Reporter: Andrei Savu
>            Priority: Critical
>             Fix For: 0.7.0
>
>
> Allow explicit selection of the CDH release you want to use. The current behaviour is
to use the latest one. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message