whirr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stu Hood (JIRA)" <j...@apache.org>
Subject [jira] Commented: (WHIRR-155) Support multiple versions of Cassandra
Date Tue, 04 Jan 2011 07:41:46 GMT

    [ https://issues.apache.org/jira/browse/WHIRR-155?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12977153#action_12977153
] 

Stu Hood commented on WHIRR-155:
--------------------------------

Both 0001 and 0002 are good for commit: the scripts are capable of installing 0.6, 0.7 and
0.8-pre.

> Support multiple versions of Cassandra
> --------------------------------------
>
>                 Key: WHIRR-155
>                 URL: https://issues.apache.org/jira/browse/WHIRR-155
>             Project: Whirr
>          Issue Type: Improvement
>          Components: service/cassandra
>            Reporter: Stu Hood
>            Assignee: Tom White
>             Fix For: 0.3.0
>
>         Attachments: 0001-Add-the-ability-to-specify-a-tarball-URL-to-install-an.txt,
0002-Add-cassandra-support-scripts-to-allow-for-more-elabor.txt
>
>
> The release of Cassandra 0.7 is coming up, so I'm attaching a patch to the scripts that
allows 0.7 to be deployed, and makes rc-1 the default.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message