velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shinobu Kawai <shinobu.ka...@gmail.com>
Subject Re: velocity-tools-1.1 compat with struts-1.2.4?
Date Fri, 03 Dec 2004 22:39:49 GMT
Hi mike,

> Does anyone know if it's safe to use VelocityStruts (from Velocity Tools
> 1.1) with Struts 1.2.4 in a production environment?

It's recommended that you use 1.2-dev from the latest SVN repository
for Struts 1.2.  (I haven't checked what has changed yet, though.)

Best regards,
-- Shinobu Kawai

-- 
Shinobu Kawai <shinobu.kawai@gmail.com>

---------------------------------------------------------------------
To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: velocity-user-help@jakarta.apache.org


Mime
View raw message