velocity-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nathan Bubna" <nbu...@gmail.com>
Subject Re: site maintenance issue - what happened to Velocity 1.5?
Date Sun, 07 Dec 2008 21:06:17 GMT
If you scroll down on the download page, you'll notice that it tells
you that all older releases are here:
http://archive.apache.org/dist/velocity/engine/

Also, 1.5 depended on commons-collections 3.x as well.   You can
always use the velocity-1.5-dep.jar or velocity-1.6-dep.jar if you
don't want to include the full commons-collections jars.

On Fri, Dec 5, 2008 at 12:32 PM, Tomasz (Thomas) Gil
<tgil-contractor@marchex.com> wrote:
> Hi
>
> The web site has docs for 1.5 but download is for 1.6
>
> And 1.6 seems to depend on commons-collections 3.x
>
> --
> Tomasz (Thomas) Gil
> Contracting Software Engineer
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@velocity.apache.org
> For additional commands, e-mail: general-help@velocity.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@velocity.apache.org
For additional commands, e-mail: general-help@velocity.apache.org


Mime
View raw message