velocity-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cbris...@apache.org
Subject svn commit: r1872058 - in /velocity/site/cms/trunk/content/engine: 2.2/dependencies.mdtext 2.2/upgrading.mdtext devel/dependencies.mdtext devel/upgrading.mdtext
Date Sat, 28 Dec 2019 13:05:09 GMT
Author: cbrisson
Date: Sat Dec 28 13:05:08 2019
New Revision: 1872058

URL: http://svn.apache.org/viewvc?rev=1872058&view=rev
Log:
[site/engine] Update SLF4J version in devel and 2.2 sections

Modified:
    velocity/site/cms/trunk/content/engine/2.2/dependencies.mdtext
    velocity/site/cms/trunk/content/engine/2.2/upgrading.mdtext
    velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext
    velocity/site/cms/trunk/content/engine/devel/upgrading.mdtext

Modified: velocity/site/cms/trunk/content/engine/2.2/dependencies.mdtext
URL: http://svn.apache.org/viewvc/velocity/site/cms/trunk/content/engine/2.2/dependencies.mdtext?rev=1872058&r1=1872057&r2=1872058&view=diff
==============================================================================
--- velocity/site/cms/trunk/content/engine/2.2/dependencies.mdtext (original)
+++ velocity/site/cms/trunk/content/engine/2.2/dependencies.mdtext Sat Dec 28 13:05:08 2019
@@ -10,12 +10,12 @@ The following table lists all needed jar
 
 Jar name | Version | Compilation | Tests | Runtime | Comment
 ---------|---------|---------|-------|-------------|--------
-slf4j-api | 1.7.28 | Yes | Yes | Yes | you'll also need an slf4j binding at runtime
+slf4j-api | 1.7.30 | Yes | Yes | Yes | you'll also need an slf4j binding at runtime
 commons-lang | 3.8.1 | Yes | Yes | Yes |
 junit | 4.12 | No | Yes | No |
 hsqldb | 2.5.0 | No | Yes | No |
 commons-io | 2.6 | No | Yes | No |
-slf4j-simple | 1.7.28 | No | Yes | No | Your application will need *one* SLF4J binding, see
below
+slf4j-simple | 1.7.30 | No | Yes | No | Your application will need *one* SLF4J binding, see
below
 
 Here is a list of slf4j bindings:
 

Modified: velocity/site/cms/trunk/content/engine/2.2/upgrading.mdtext
URL: http://svn.apache.org/viewvc/velocity/site/cms/trunk/content/engine/2.2/upgrading.mdtext?rev=1872058&r1=1872057&r2=1872058&view=diff
==============================================================================
--- velocity/site/cms/trunk/content/engine/2.2/upgrading.mdtext (original)
+++ velocity/site/cms/trunk/content/engine/2.2/upgrading.mdtext Sat Dec 28 13:05:08 2019
@@ -53,7 +53,7 @@ Also, please note that since version 2.1
 ### Dependency Changes
 
 + commons-lang3 has been upgraded to 3.9.
-+ slf4j-api has been upgraded to 1.7.28.
++ slf4j-api has been upgraded to 1.7.30.
 
 ## Upgrading from Velocity 2.0 to Velocity 2.1
 

Modified: velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext
URL: http://svn.apache.org/viewvc/velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext?rev=1872058&r1=1872057&r2=1872058&view=diff
==============================================================================
--- velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext (original)
+++ velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext Sat Dec 28 13:05:08 2019
@@ -10,12 +10,12 @@ The following table lists all needed jar
 
 Jar name | Version | Compilation | Tests | Runtime | Comment
 ---------|---------|---------|-------|-------------|--------
-slf4j-api | 1.7.28 | Yes | Yes | Yes | you'll also need an slf4j binding at runtime
+slf4j-api | 1.7.30 | Yes | Yes | Yes | you'll also need an slf4j binding at runtime
 commons-lang | 3.8.1 | Yes | Yes | Yes |
 junit | 4.12 | No | Yes | No |
 hsqldb | 2.5.0 | No | Yes | No |
 commons-io | 2.6 | No | Yes | No |
-slf4j-simple | 1.7.28 | No | Yes | No | Your application will need *one* SLF4J binding, see
below
+slf4j-simple | 1.7.30 | No | Yes | No | Your application will need *one* SLF4J binding, see
below
 
 Here is a list of slf4j bindings:
 

Modified: velocity/site/cms/trunk/content/engine/devel/upgrading.mdtext
URL: http://svn.apache.org/viewvc/velocity/site/cms/trunk/content/engine/devel/upgrading.mdtext?rev=1872058&r1=1872057&r2=1872058&view=diff
==============================================================================
--- velocity/site/cms/trunk/content/engine/devel/upgrading.mdtext (original)
+++ velocity/site/cms/trunk/content/engine/devel/upgrading.mdtext Sat Dec 28 13:05:08 2019
@@ -53,7 +53,7 @@ Also, please note that since version 2.1
 ### Dependency Changes
 
 + commons-lang3 has been upgraded to 3.9.
-+ slf4j-api has been upgraded to 1.7.28.
++ slf4j-api has been upgraded to 1.7.30.
 
 ## Upgrading from Velocity 2.0 to Velocity 2.1
 



Mime
View raw message