velocity-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cbris...@apache.org
Subject svn commit: r1855212 - in /velocity/site/cms/trunk/content/engine: 2.1/dependencies.mdtext devel/dependencies.mdtext
Date Mon, 11 Mar 2019 11:43:24 GMT
Author: cbrisson
Date: Mon Mar 11 11:43:24 2019
New Revision: 1855212

URL: http://svn.apache.org/viewvc?rev=1855212&view=rev
Log:
[site/engine] More mention of Java 1.8+ requirement

Modified:
    velocity/site/cms/trunk/content/engine/2.1/dependencies.mdtext
    velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext

Modified: velocity/site/cms/trunk/content/engine/2.1/dependencies.mdtext
URL: http://svn.apache.org/viewvc/velocity/site/cms/trunk/content/engine/2.1/dependencies.mdtext?rev=1855212&r1=1855211&r2=1855212&view=diff
==============================================================================
--- velocity/site/cms/trunk/content/engine/2.1/dependencies.mdtext (original)
+++ velocity/site/cms/trunk/content/engine/2.1/dependencies.mdtext Mon Mar 11 11:43:24 2019
@@ -2,6 +2,8 @@ Title: Apache Velocity Engine Dependenci
 
 ## Velocity Dependencies
 
+Since 2.1, Velocity Engine requires Java 1.8+.
+
 When building from sources, Maven should fetch all needed dependencies. At runtime, velocity
only needs commons-lang, slf4j-api, and one of the slf4j bindings.
 
 The following table lists all needed jars.

Modified: velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext
URL: http://svn.apache.org/viewvc/velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext?rev=1855212&r1=1855211&r2=1855212&view=diff
==============================================================================
--- velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext (original)
+++ velocity/site/cms/trunk/content/engine/devel/dependencies.mdtext Mon Mar 11 11:43:24 2019
@@ -2,6 +2,8 @@ Title: Apache Velocity Engine Dependenci
 
 ## Velocity Dependencies
 
+Since 2.1, Velocity Engine requires Java 1.8+.
+
 When building from sources, Maven should fetch all needed dependencies. At runtime, velocity
only needs commons-lang, slf4j-api, and one of the slf4j bindings.
 
 The following table lists all needed jars.



Mime
View raw message