velocity-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nbu...@apache.org
Subject svn commit: r595502 - in /velocity/tools/trunk: README.txt pom.xml
Date Fri, 16 Nov 2007 00:30:40 GMT
Author: nbubna
Date: Thu Nov 15 16:30:39 2007
New Revision: 595502

URL: http://svn.apache.org/viewvc?rev=595502&view=rev
Log:
fix pom version and update readme

Modified:
    velocity/tools/trunk/README.txt
    velocity/tools/trunk/pom.xml

Modified: velocity/tools/trunk/README.txt
URL: http://svn.apache.org/viewvc/velocity/tools/trunk/README.txt?rev=595502&r1=595501&r2=595502&view=diff
==============================================================================
--- velocity/tools/trunk/README.txt (original)
+++ velocity/tools/trunk/README.txt Thu Nov 15 16:30:39 2007
@@ -2,7 +2,7 @@
 ===========
 
 Welcome to the VelocityTools projects. This is a subproject of the 
-Apache Velocity project hosted at http://jakarta.apache.org/velocity/
+Apache Velocity project hosted at http://velocity.apache.org/
 The VelocityTools project contains three subprojects:
 
 
@@ -29,8 +29,9 @@
 Build Instructions
 ------------------
 
-Building the project requires JDK 1.3.1 or higher and ant 1.4.1 
-or higher. There is an ant script included that builds the entire 
+Building the project requires JDK 1.4 or higher and ant 1.4.1 
+or higher. Running the tests requires JDK 1.5 or higher.
+There is an ant script included that builds the entire 
 project, including all three subprojects, documentation, application 
 examples, etc. To build the project, start ant in the root directory 
 of the project:
@@ -65,9 +66,9 @@
 
 > ant struts
 
-To build only the VelocityLayoutServlet example, execute:
+To build only the Showcase example, execute:
 
-> ant layout
+> ant showcase
 
 
 Please note:
@@ -76,21 +77,16 @@
   or higher.  But can still be run on JDK 1.3, provided you are willing to do without
   some newer features, like the BrowserSnifferTool.
 
-- During the documentation build process DVSL emits several of the following error
-  messages. They can be ingnored. A bug report has already been filed.
-
-  [dvsl] [error] ResourceManager: unable to find resource 'VM_global_library.vm' in any resource
loader.
-
 - When compiling with JDK 1.4 there is a deprecation warning in LinkTool
   involving java.net.URLEncoder.  This is to maintain compatibility with JDK 1.3.
   However, when running the code on 1.4, the new, non-deprecated method is used.
 
-The build process has been tested with JDK 1.4.2 and JDK 1.5.0. The 
-included example applications have been tested with Tomcat 5.0.30 
-and Tomcat 5.5.9, but should work with any servlet engine.
+The build process has been tested with JDK 1.5.0. The 
+included example applications have been tested with Tomcat 5.5.22,
+but should work with any servlet engine.
 
 If you observe any problems with the build process, please report this
-to the Velocity users mailing list, velocity-user@jakarta.apache.org, and
+to the Velocity users mailing list, user@velocity.apache.org, and
 put [veltools] in the subject line.
 
 
@@ -107,7 +103,7 @@
 Feedback
 --------
 
-We welcome your feedback to velocity-user@jakarta.apache.org.
+We welcome your feedback to user@velocity.apache.org.
 
 
 $Revision$ $Date$

Modified: velocity/tools/trunk/pom.xml
URL: http://svn.apache.org/viewvc/velocity/tools/trunk/pom.xml?rev=595502&r1=595501&r2=595502&view=diff
==============================================================================
--- velocity/tools/trunk/pom.xml (original)
+++ velocity/tools/trunk/pom.xml Thu Nov 15 16:30:39 2007
@@ -27,7 +27,7 @@
     <groupId>org.apache.velocity.tools</groupId>
     <artifactId>velocity-tools</artifactId>
     <name>VelocityTools</name>
-    <version>1.4-dev</version>
+    <version>1.4</version>
     <packaging>jar</packaging>
 
     <organization>



Mime
View raw message