vcl-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hechler, Adam" <>
Subject New capture failed atttempting Windows post-load tasks
Date Thu, 02 Aug 2012 19:34:02 GMT
Hi again,

So after getting the new sshd-config file this morning, I configured it and all seemed good.
I then attempted to capture my base image. The capture itself completed successfully but then
I got an error that the reload process failed right after this:

2012-08-02 12:23:18|21124|124:124|reload||beginning Windows post-load
tasks on vmwg0-120-57

After numerous attempts (about 107) to connect to SSH it finally failed reporting:

2012-08-02 12:38:35|21124|124:124|reload||waiting for vmwg0-120-57
to respond to SSH, code did not return true after waiting 900 seconds

Since it didn't finish the post-load tasks I was still able to login as root to my Windows
XP image using the VI Client console. I opened Cygwin and typed ps -ef looking to see if sshd
was running but it's not. The only processes running are ps, bash and mintty. Should I be
able to see if sshd is running using this method of checking. I know about ps -ef from very
limited unix interactions so I thought I'd try it.

I know that in the past, when sshd didn't start (before capturing into VCL) I would have to
open a cmd prompt and run the rebaseall but it looks like that cmd file gets deleted during
the capture? because it's no longer in C:\cygwin\home\root which is where it used to be. I
was thinking I would just try to run that again.

Any clues?


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Adam Hechler
Senior Analyst /PC Systems Administrator
Rensselaer Polytechnic Institute
275 Windsor Street
Hartford, CT 06120 USA
Ph: 860-548-2446
[Description: fb]<>
[Description: tw] <!/RPI_Hartford>  [Description: yt] <>
  [Description: blog] <>

View raw message