vcl-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hechler, Adam" <hec...@rpi.edu>
Subject RE: Updated cygwin-sshd-config.sh location
Date Thu, 02 Aug 2012 13:50:14 GMT
Hi Aaron,

Thanks for the reply. I tried again and using the address as stated on the webpage I still
get a 404 Not Found.

wget http://svn.apache.org/repos/asf/incubator/vcl/trunk/managementnode/bin/cygwin-sshd-config.sh

If you follow that path, once you get to http://svn.apache.org/repos/asf/incubator/ there's
no vcl directory any more. There's a trunk directory, but it's empty.

I tried again using the path I posted yesterday (see below) and it gets the file, but after
following the next two steps (setting the script to be executable and fixing the 1.7 issue)
 I try to execute it with our password specified and I get the same three errors I got yesterday.


Adam



From: Aaron Peeler [mailto:fapeeler@ncsu.edu]
Sent: Thursday, August 02, 2012 9:31 AM
To: user@vcl.apache.org
Subject: Re: Updated cygwin-sshd-config.sh location

Hi Adam,

Can you try it again? wget worked for me this morning.

It may have been bad timing when you tried.

Also Andy updated the cygwin-sshd-config.sh script yesterday. Cygwin recently made a change
in the code, which caused the previous script not to work quite right.

Aaron

On Wed, Aug 1, 2012 at 12:31 PM, Hechler, Adam <hechla@rpi.edu<mailto:hechla@rpi.edu>>
wrote:
Hi,

I've been using this page as instruction for installing and configuring Cygwin on Windows
XP.
https://cwiki.apache.org/VCL/install-configure-cygwin-sshd.html

Under the configuration of Cygwin section, when I tried to wget cygwin-sshd-config.sh I received
some 404 not found errors. It was working a few weeks ago. Anyway, I was able to find the
file at:   http://svn.apache.org/viewvc/vcl/trunk/managementnode/bin/cygwin-sshd-config.sh

Now I'm wondering whether there's a difference in the file because I've continued to follow
the steps (which I've done at least a dozen times before) and I'm getting the following errors:
./cygwin-sshd-config.sh: line 5: !DOCTYPE: No such file or directory
./cygwin-sshd-config.sh: line 6: syntax error near unexpected token `newline'
./cygwin-sshd-config.sh: line 6: `"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">'

Forgive me, I'm not much of a coder.  Is there a problem with the file? Should a different
version been available at the original location?

Thanks,
Adam


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Adam Hechler
Senior Analyst /PC Systems Administrator
Rensselaer Polytechnic Institute
275 Windsor Street
Hartford, CT 06120 USA
Ph: 860-548-2446<tel:860-548-2446>
Email: hechla@rpi.edu<mailto:hechla@rpi.edu>
Web: http://www.ewp.rpi.edu<http://www.ewp.rpi.edu/>
[Description: fb]<http://www.facebook.com/pages/Rensselaer-Hartford-Campus/216532895053858>[Description:
tw]<https://twitter.com/#!/RPI_Hartford> [Description: yt] <http://www.youtube.com/user/RPIHartford>
  [Description: blog] <http://rpihartford.blogspot.com/>




--
Aaron Peeler
Program Manager
Virtual Computing Lab
NC State University

All electronic mail messages in connection with State business which are sent to or received
by this account are subject to the NC Public Records Law and may be disclosed to third parties.

Mime
View raw message