uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Eckart de Castilho <...@apache.org>
Subject Re: Apache UIMA Java sdk 3.0.0 released
Date Tue, 20 Mar 2018 11:53:42 GMT
On 19.03.2018, at 20:36, D. Heinze <dheinze@gnoetics.com> wrote:
> 
> Got runtime errors that were fixed by finding a version of Xerces (version 2.4.0 in this
case) that would keep all dependencies happy.

Hm... I think that the XML support coming with recent JDKs (1.8 in particular) should
be sufficient for the needs of UIMA. 

Did you check if your project setup might be drawing in "old" versions of XML libraries?

Which runtime errors did you get?

Cheers,

-- Richard
Mime
View raw message