uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Eckart de Castilho <...@apache.org>
Subject Re: uimafit builds broken?
Date Sat, 13 Feb 2016 21:47:11 GMT
If you mean this:

  https://github.com/apache/uima-uimafit

That should be a mirror of the SVN I guess - the "trunk" branch 
looks up-to-date too. However, we don't run build jobs against it.

Did you try a command-line build?

Patches to Apache UIMA projects are usually submitted as attachments
to Jira issues here:

  https://issues.apache.org/jira

-- Richard

> On 13.02.2016, at 22:36, Hendrik Lücke-Tieke <helt@outlook.com> wrote:
> 
> Im referring to the stuff on github...
> 
>> -----Ursprüngliche Nachricht-----
>> Von: Richard Eckart de Castilho [mailto:rec@apache.org]
>> Gesendet: Samstag, 13. Februar 2016 21:30
>> An: user@uima.apache.org
>> Betreff: Re: uimafit builds broken?
>> 
>> Not sure what branches you are referring to.
>> 
>> uimaFIT is maintained in a SVN repository here:
>> 
>>  https://svn.apache.org/repos/asf/uima/uimafit/trunk
>> 
>> And for what it's worth, it should be building ok, at least that's what
> our build
>> server tells us:
>> 
>>  https://builds.apache.org/view/S-Z/view/UIMA/
>> 
>> Cheers,
>> 
>> -- Richard
>> 
>>> On 13.02.2016, at 20:22, Hendrik Lücke-Tieke <helt@outlook.com> wrote:
>>> 
>>> Hi,
>>> 
>>> i tried to prepare a pull request fort he spring-uima Autowiring, but
>>> it looks no branch is building (tests are failing on my machine). Am I
>>> missing something in my dev environment or is this a known issue?
>>> 
>>> Best,
>>> 
>>> helt
> 


Mime
View raw message