uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eddie Epstein <eaepst...@gmail.com>
Subject Re: C-Groups status remains off in web server after installing C-Groups
Date Thu, 01 Oct 2015 12:20:41 GMT
Well, please list the contents of /cgroups to confirm that the custom
cgconfig.conf is operating.
Eddie

On Thu, Oct 1, 2015 at 12:40 AM, Satya Nand Kanodia <
satya.kanodia@orkash.com> wrote:

> Hi Eddie,
>
> I had copied the same contents in  cgconfig.conf.(as it was also written
> in documentation.)
>
> anything else ?
>
> Thanks and Regards,
> Satya Nand Kanodia
>
> On 09/30/2015 05:28 PM, Eddie Epstein wrote:
>
>> Hi Satya,
>>
>> There is a custom cgconfig.conf that has to be installed in /etc/ before
>> starting the cgconfig service. Please see step 2 in the section "CGroups
>> Installation and Configuration". The custom config is repeated below.
>> Regards, Eddie
>>
>>     # Mount cgroups
>>     mount {
>>        memory = /cgroup;
>>        cpu = /cgroup;
>>     }
>>     # Define cgroup ducc and setup permissions
>>     group ducc {
>>      perm {
>>          task {
>>             uid = ducc;
>>          }
>>          admin {
>>             uid = ducc;
>>          }
>>      }
>>      memory {}
>>      cpu{}
>>     }
>>
>> On Wed, Sep 30, 2015 at 12:43 AM, Satya Nand Kanodia <
>> satya.kanodia@orkash.com> wrote:
>>
>> Hi,
>>>
>>> DUCC is running with the ducc user.
>>> why did you say "DUCC's /etc/cgconfig.conf specifies user=ducc to create
>>> cgroups."? As I installed C-Groups with sudo yum, It has root as owner.
>>> Do
>>> I need to change it's owner or permissions. It is having currently 644
>>> permissions.
>>>
>>> Thanks and Regards,
>>> Satya Nand Kanodia
>>>
>>> On 09/29/2015 06:46 PM, Eddie Epstein wrote:
>>>
>>> DUCC's /etc/cgconfig.conf specifies user=ducc to create cgroups.
>>>> Is DUCC running as user=ducc?
>>>>
>>>> Using sudo for cgreate testing suggests that the ducc userid is not
>>>> being
>>>> used.
>>>>
>>>> Eddie
>>>>
>>>> On Tue, Sep 29, 2015 at 3:12 AM, Satya Nand Kanodia <
>>>> satya.kanodia@orkash.com> wrote:
>>>>
>>>> Hi,
>>>>
>>>>> I am using CentOS release 6.6 for DUCC installation. I did all
>>>>> according
>>>>> to documentation to enable C-Groups.
>>>>> Following command executed without any error.( I had to execute it
>>>>> using
>>>>> sudo.)
>>>>>
>>>>> cgcreate -t ducc -a ducc -g memory:ducc/test-cgroups
>>>>>
>>>>> But on webserver in machines section , it is showing *off* status under
>>>>> the C-Groups.
>>>>>
>>>>> I don't know what went wrong.
>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> Thanks and Regards,
>>>>> Satya Nand Kanodia
>>>>>
>>>>>
>>>>>
>>>>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message