uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Kl├╝gl <peter.klu...@averbis.com>
Subject Re: Missing user-defined annotations from Aggregate Analysis Engine
Date Thu, 27 Aug 2015 08:41:50 GMT
Hi,

I would like to help but I have no experience concerning this exact
setting. I have always been curious to get my hands on JFST for obvious
reasons ;-)

My first guess without knowing anything about the configuration would be
that maybe the language of the sofa is not set (In case the annotator
requires it)?

It's hard to provide help for this special scenario without more
information or without a reproducible minimal example. Maybe some of the
IBM guys here have experience with the JFSTAnnotator or with its
configurtation?

Best,

Peter
 

Am 25.08.2015 um 00:04 schrieb John Shen:
> Hi all,
> I'm having trouble with developing in Java around a PEAR that I've developed
> from LanguageWare which is an aggregate analysis engine that has a
> JFSTAnnotator as its last AE.  This last AE produces user-defined
> annotations with features, as do other stages before it.
>
> When I run the PEAR in the CVD I can see all annotations that I expect. 
> However, when I use the ExampleApplication example (as packaged in
> uimaj-2.8.1) to run the same PEAR, only the annotations from the
> JSFTAnnotator stage do not appear.  I've also tried using the RunAE example
> which does produce these annotations.  
>
> I feel like I'm missing some configuration parameter that makes the last
> produced annotations available.  Does anyone have experience in this domain?
>
> For reference, I'm building against uimaj-2.8.1.  
>
> Thanks in advance,
> John
>


Mime
View raw message