uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Satya Nand Kanodia <satya.kano...@orkash.com>
Subject DUCC_MON Authentication
Date Thu, 14 May 2015 04:46:32 GMT
Hi,

While  installing DUCC cluster on two machines I purposefully installed 
duccling  in the shared directory to see what happens.
Everything worked fine. Even the test job successfully executed. problem 
came when I tried to login DUCC-MON, I could not login. It says "failure 
code:-1, reason:pam_authenticate failed : Authentication failure".  I 
would like to mention that while creating user ducc I created it without 
password and and after installing DUCC I gave it password. I am able to 
ssh on this user with updated password from other system.

But I am unable to login in DUCC-MON with this password . I am able to 
login in DUCC-MON with another user that was created a long before DUCC 
installation but when I hover mouse pointer to terminate button it says 
you have to be administrator to terminate it(that's okay).

After that I created another user for testing , executed 
ducc_post_install, start_ducc. Now when I tried to login with new user 
It didn't let me log in. It says " failure code:-1, 
reason:pam_authenticate failed : Authentication failure"

I want to know Why It didn't work. How does ducc_ling work. what happend 
when some one installs ducc_ling in shared directory(I thought it would 
be cool as I had to install it once, I know there is one line in 
DUCC_DOCUMENTATION that says never do it) and the last How does DUCC_ 
MON authentication work.


-- 
Thanks and Regards,
Satya Nand Kanodia


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message