uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Debbie Zhang" <debbie.d.zh...@gmail.com>
Subject RE: UIMA Ruta Workbench picks up an incorrect descriptor path
Date Wed, 19 Feb 2014 07:45:14 GMT
Thanks Peter. The problem turns out that Ruta workbench can't handle spaces
in descriptor paths. I fixed the space problem and rebuilt the project. Now
it works.

Regards,

Debbie

-----Original Message-----
From: Peter Kl├╝gl [mailto:pkluegl@uni-wuerzburg.de] 
Sent: Wednesday, 19 February 2014 1:44 AM
To: user@uima.apache.org
Subject: Re: UIMA Ruta Workbench picks up an incorrect descriptor path

Hi,

this is probably caused by the absolute paths in the descriptor. Try to
clean the project twice (Menu->Project->Clean) in order to regenerate the
descriptors.

In the next release, UIMA Ruta 2.2.0, this should never happen again.

Best,

Peter

Am 18.02.2014 09:15, schrieb Debbie Zhang:
> Hi all,
>
>  
>
> I am new to UIMA Ruta. I try to run the Main.ruta in the 
> ExampleProject came with Ruta 2.1.0 source release using Eclipse 3.7 
> according to the instruction. It seems the Ruta workbench picks up an 
> incorrect descriptor path. I tried to set new Arguments in the "Run 
> Configurations" to replace the default value. However, it doesn't 
> work. So I would like to know how to change the default descriptor path.
>
>  
>
> Due to some restriction at work, The UIMA Ruta plugins were installed 
> manually.
>
>  
>
> Please help. Thank you.
>
>  
>
> Regards,
>
>  
>
> Debbie
>
>  
>
>



Mime
View raw message