uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Grivolla <j+...@grivolla.net>
Subject Re: AW: Java level prerequsite upgrade?
Date Mon, 29 Jul 2013 14:32:08 GMT
Same here, our own stuff relies on higher versions of Java anyway.

Jens

On 07/29/2013 07:55 AM, 
Armin.Wegner@bka.bund.de wrote:
> No, not for me. You can even switch to Java 7.
>
> Armin
>
> -----Urspr√ľngliche Nachricht-----
> Von: Marshall Schor [mailto:msa@schor.com]
> Gesendet: Sonntag, 28. Juli 2013 16:05
> An: uima-user
> Betreff: Java level prerequsite upgrade?
>
> Dear Users,
>
> The UIMA developers would like to be able to start using Java 6 language features; of
course this would require users to be running this level or later.
>
> Currently, we require only Java 5 or later.
>
> Java 5 from various vendors is either past end-of-life or approaching it (meaning no
updates, unless you have some special contracts).
>
> See http://www.oracle.com/technetwork/java/eol-135779.html or http://www.ibm.com/software/support/lifecycle/
>
> If we started requiring Java 6 or later, would this be an issue for you?
>
> -Marshall Schor
>



Mime
View raw message