uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <...@schor.com>
Subject Java level prerequsite upgrade?
Date Sun, 28 Jul 2013 14:05:28 GMT
Dear Users,

The UIMA developers would like to be able to start using Java 6 language
features; of course this would require users to be running this level or later.

Currently, we require only Java 5 or later.

Java 5 from various vendors is either past end-of-life or approaching it
(meaning no updates, unless you have some special contracts).

See http://www.oracle.com/technetwork/java/eol-135779.html or
http://www.ibm.com/software/support/lifecycle/

If we started requiring Java 6 or later, would this be an issue for you?

-Marshall Schor

Mime
View raw message