uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Su <ton...@su-networking.com>
Subject Re: Error when running DocumentAnalyzer script
Date Thu, 15 Nov 2012 06:22:28 GMT
Looking at runUimaClass.sh,

I see a reference to ActiveMQ which is supposed to be a subdirectory of
UIMA_HOME which does not exist on my machine. I don't remember ActiveMQ was
listed as a requirement in the documentation.

Should I d/l and install ActiveMQ separately and install as runUimaClass.sh
seems to expect?

TIA,
Tony
On Nov 14, 2012 2:25 PM, "Tony Su" <tonysu@su-networking.com> wrote:

> System    x64 openSUSE 12.2
> Eclipse Juno
>
>
> Hello,
>
> Following the UIMA Tools video on YouTube,
> "Click in Text to See Annotation Detail" does not seem to work.
>
> I've noticed the displayed icon for "Annotations" is different, might
> indicate not wired up to code behind?
>
> I've posted a screenshot at
> http://putztzu.github.com/error_screens/DocumentAnalyzer.png
>
> I did set JAVA_HOME to a suitable JRE binary, until this was done, the
> script would not run at all.
> I did set UIMA_HOME to the apache-uima directory, and in the
> uima-apache/bin directory ran "adjustExamplePaths.sh"
>
> Expected behavior and appearance:
> Expected the icon to be a bullet point like in the Video, instead is a
> greyed out file folder.
> Clicking on the text does not result in any activity.
>
> Until this step, have been able to replicate every step in the video.
> Other functionality in the window appears to be working, ie clicking to
> toggle on/off "Sentence" and "Token"
>
> Do not know if errors are supposed to be logged anywhere, but i did check
> the syslog with no relevant entries.
>
> TIA,'
> Tony
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message