uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <...@schor.com>
Subject Re: Using AS Eclipse tools 2.3.1 with 2.4.0 tools
Date Thu, 20 Sep 2012 17:59:18 GMT

On 9/20/2012 1:12 PM, Shahim Essaid wrote:
> Hi All,
>
> Is it possible to install the UIMA Eclipse tools from version 2.4.0
> and then add the AS tools from version 2.3.1? Eclipse gives an error
> when I try this.

No, this is not supported...

>
> I have been using the 2.4.0 tools so far but I want to try the AS
> tools.
Best to try them in a separate instance of Eclipse, where you've loaded the
2.3.1 version.

>  What would I miss if I remove the 2.4.0 tools and only install
> the 2.3.1 tools?  I am using the UIMA 2.4.0 SDK and I don't what to
> use the 2.3.1 SDK, only the tools to get the AS tools.

I don't think you'll notice the difference, but of course, it depends on exactly
what you're planning to do.

There's a 2.4.0 release candidate for UIMA-AS being tested now :-) so sometime
soon we may have a UIMA-AS 2.4.0 release to go with base UIMA 2.4.0.

-Marshall
>
> Thanks,
> Shahim
>


Mime
View raw message