uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Surcin <sur...@kwaga.com>
Subject UIMACpp on Mac OS/X?
Date Mon, 20 Dec 2010 10:22:00 GMT
Hello,

Has anyone been able to successfully install UimaCpp on Mac OS/X?

First I tried to build it, unsuccessfully, but I had the latest version of
ActiveMQ-cpp installed (3.2.2).
Then I found in UimaCpp's configure file that it looks for version
ActiveMQ-cpp 2.1.3 (API is not the same).

Now I cannot build ActiveMQ-cpp 2.1.3 due to a problem running ./autogen.sh
(a "missing [ in regex" problem).
A quick googling says that it is probably due to cppunit missing, but I have
just installed the latest version and I keep running into the same error.

So my question: who have managed to get through this big marathon, and could
give me some hints about how to do it myself? :-)

Any help appreciated, and thanks a lot in advance!

Sylvain Surcin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message