uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eddie Epstein <eaepst...@gmail.com>
Subject Re: UIMA 2.3.0 binary does not work for Redhat linux
Date Sat, 25 Dec 2010 03:43:28 GMT
What JRE is being used? Can you try using a JRE from Sun or IBM?

Eddie

On Fri, Dec 24, 2010 at 10:09 PM, Mei Yang <yangmei@uw.edu> wrote:
> Dear UIMA developer,
>
>
>
> I am interested in using UIMA but I am having problems with both the binary
> and source.
>
>
>
> I tried to use the binary 2.3.0. After I followed the README to set up
> UIMA_HOME and JAVA_HOME and adjusted paths with adjustExamplePaths.sh. Then
> I tried to run documentAnalyzer.sh. It did display the window but it also
> complaint that
>
>
>
> Java.lang.NoClassDefFoundError:
> org.apache.uima.util.impl.SaxDeserializer_impl
>
>
>
> The program could not execute any of the functions "Run", "Interactive" and
> "View" because of this error.
>
>
>
> I've also tried to download the source and compile it at my platform.
> Unfortunately I was not able to install Maven correctly due to similar
> reasons: there are various packages org.apache.* missing either when using
> the binary or when compiling the source code.  I suspect that there is some
> basic configuration that is missing from my platform and thus I was not able
> to install any software developed with org.apache.*. I am currently using
> Java 1.6 and Redhat linux. It would be much appreciated if more information
> about UIMA installation can be found on-line.
>
>
>
> Thanks,
>
> Mei
>
>

Mime
View raw message