uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bhavani Iyer <bhavan...@gmail.com>
Subject Re: UIMACpp on Mac OS/X?
Date Mon, 20 Dec 2010 16:46:30 GMT
ActiveMQ CPP 3.2.3 has a dependency on APR 1.3.8. The new UIMA CPP
code - libuima and service wrapper -  should be built with APR 1.3.8.
Bhavani
On 12/20/10, Eddie Epstein <eaepstein@gmail.com> wrote:
> Hi Bhavani,
>
> Are there some new restrictions on APR when moving to the new code?
>
> Eddie
>
>
> On Mon, Dec 20, 2010 at 10:37 AM, Bhavani Iyer <bhavani10@gmail.com> wrote:
>> UIMACPP has been migrated to build with ActiveMQ CPP 3.2.3. Please
>> obtain the updates from SVN  repository.
>>
>> Bhavani
>>
>> On 12/20/10, Eddie Epstein <eaepstein@gmail.com> wrote:
>>>>> I seem to remember that regex problem. Did you try just applying the
>>>>> patch
>>>>> in the 2.1.3 version?
>>>>>
>>>>> Where would I find this patch?
>>>
>>> Something like: search on the error message, find the AMQCPP issue,
>>> look at the code checked in against the issue.
>>>
>>> Eddie
>>>
>>
>

Mime
View raw message