uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kai Schlamp <schl...@gmx.de>
Subject Re: How to start the CAS Editor?
Date Fri, 26 Jun 2009 08:08:32 GMT
Jörn Kottmann wrote:
> Tong Fin wrote:
>>
>>
>> I don't get your points why you need to build uimaj-ep-runtime plugin 
>> with
>> maven since it is available and is READY to use as Eclipse plugin.
>>
>> Normally, users install these UIMA plug-ins in the same way as they 
>> install
>> other Eclipse plug-ins and they can write any Eclipse plug-in that 
>> uses UIMA
>> classes..
>>
>> Please let us know if there is any issue that you cannot do in this 
>> way and
>> you have to build them with maven.
>>   
> Only the 2.2.2 eclipse plugin is available pre-built.
> If you checkout all the projects like its described on
> our website, then you need to remove the java/pde natures
> from the uimaj-ep-runtime project and install it manually
> to the eclipse instance, which is annoying.
> 
> Or do you know how to use the uimaj-ep-runtime project
> directly to start the other plugins from within eclipse ?
> 
> If the plugin does not get installed I always get lots of compiler errors.

Thanks, Jörn. I wasn't aware that there is a binary of CAS Editor available for 2.2.2. I'll
have a 
look at this first. It maybe doesn't have all the features of 2.3, but gives me an impression
of how 
I could use it for my project.

Regards,
Kai


Mime
View raw message