uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarman, Jay" <Jay.Jar...@va.gov>
Subject RE: UIMA/Eclipse setup issues
Date Wed, 17 Jun 2009 11:54:41 GMT
I'm running Windows XP Pro w/SP3; JDK 1.5.0_18; Eclipse 3.4.2; UIMA
2.2.2.  I don't know what else you might need to know.  Thanks for your
help.

Jay


-----Original Message-----
From: Tong Fin [mailto:tong.fin2@gmail.com] 
Sent: Tuesday, June 16, 2009 8:08 PM
To: uima-user@incubator.apache.org
Subject: Re: UIMA/Eclipse setup issues

Hi Jay,
I would like to help.
Could you please give us more info about your OS, JDK version, etc. ?

-- Tong

On Tue, Jun 16, 2009 at 4:33 PM, Jay Jarman <jay.jarman@va.gov> wrote:

> I'm running Eclipse 3.4.2 and UIMA 2.2.2.  I have gone through the
UIMA
> documentation of configuring Eclipse to use UIMA, setting UIMA_HOME
and
> such.
> I'm going through the tutorial on creating an annotator and am getting
> numerous
> errors.  I haven't written any code yet.  Everything has been
importing
> objects
> from the tutorial.  All of the errors seem to be that Eclipse can't
see the
> UIMA
> classes.  For instance, my first error is the first import statement:
>
>   import org.apache.uima.jcas.JCas;
>
> The error is that statement can't be resolved.  All of the errors are
> similar.
> It can't find the Annotator class and so on.
>
> I've gone back over the directions twice so I'm fairly confident it
isn't
> that I
> missed a step.  The diagrams in the book are a little different
because
> they
> used an older version of Eclipse to create the tutorial.  I'm an
> experienced
> Java programmer but not using Eclipse.
>
> Does anyone have any suggestions?  TIA.
>
>

Mime
View raw message