uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thilo Goetz <twgo...@gmx.de>
Subject Re: Problem with Descriptor editor
Date Thu, 18 Jun 2009 06:52:07 GMT
Tong Fin wrote:
>> So the problem seems to come from
>> gnu.xml.transform.TransformerImpl.transform (libgcj.so.81)
>>
>> the error message is too long but it seems to be a parsing xml issue
> 
> 
> The UIMA plug-in uses the parser from JDK.
> It looks like you have another XML parser in your classpath.
> 
> -- Tong
> 

Looks like you're using Gnu Java, which I think is the only
Java that ships with Ubuntu.  This has known XML parsing issues,
we've had problems in the past.  Get a Sun Java for your linux
and make sure Eclipse uses it by starting it with the -vm
parameter like so: eclipse -vm /path/to/java

HTH,
Thilo


Mime
View raw message