uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ahmed Abdeen Hamed" <ahmed.elma...@gmail.com>
Subject Re: OpenNLP [was: ConceptMapper POS]
Date Wed, 16 Jul 2008 21:46:07 GMT
I am using the code provided by the uimaj-example since it is already in the
same project. And, POSTagger.java in that project takes a parameter but from
the configurations, which is I believe the descriptor. There is no
indication whatsoever on what the problem is. Perhaps I will see if I can
run the debugger. In the meantime, please let me know if think of a reason
to this.Ahmed

On Wed, Jul 16, 2008 at 5:32 PM, Jörn Kottmann <kottmann@gmail.com> wrote:

> I bound my project to the uimaj-example project within eclipse. I had
>> errors
>> because the models were in the wrong place. However, I am not sure if the
>> classes are loaded now that you mentioned that.
>>
>
> Errors for missing/invalid models usually mean that the classes are loaded
> correctly.
>
>  Is the configuration
>> settings part of the uimaj-exmaple or the opennlp?
>
>
>>
> Do you use the opennlp uima code which is part of the samples or do you
> use the code which is inside the opennlp sourceforge repository ?
>
> The opennlp.uima annotators document in the javadoc of the annotators
> which parameters are required.
>
> For example:
>
> http://opennlp.cvs.sourceforge.net/opennlp/opennlp.uima/src/opennlp/uima/postag/POSTagger.java?view=markup
>
> Jörn

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message