uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Lally (JIRA)" <uima-...@incubator.apache.org>
Subject [jira] Resolved: (UIMA-370) Migration tool gets ProgressImpl wrong
Date Wed, 11 Apr 2007 14:28:32 GMT

     [ https://issues.apache.org/jira/browse/UIMA-370?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Adam Lally resolved UIMA-370.
-----------------------------

    Resolution: Won't Fix

This only occurs when migrating code using the deprecated version of ProgressImpl that existed
in UIMA versions prior to 1.4.  This was removed along with a lot of other deprecated things
during the migration to 1.4.  So the code in question was not UIMA-1.4-compatible, and the
migration tool wasn't intended to handle such cases.

> Migration tool gets ProgressImpl wrong
> --------------------------------------
>
>                 Key: UIMA-370
>                 URL: https://issues.apache.org/jira/browse/UIMA-370
>             Project: UIMA
>          Issue Type: Bug
>          Components: Tools
>    Affects Versions: 2.1
>            Reporter: Adam Lally
>         Assigned To: Adam Lally
>            Priority: Trivial
>             Fix For: 2.2
>
>
> User bug report on the migration tool:
> It looks like it gets ProgressImpl wrong, but this is easily corrected after the fact
> It generates
> import org.apache.uima.collection.impl.ProgressImpl;
> instead of
> import org.apache.uima.util.ProgressImpl;

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message