tuscany-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raymond Feng" <enjoyj...@gmail.com>
Subject Re: axis versions
Date Wed, 09 Aug 2006 19:55:36 GMT
It should part of the interop story.

Tuscany now uses the Axis2 runtime to support:

1) Invoke web service via SCA reference (using Axis2 client API)
2) Expose SCA component as a web service via SCA service (hosted by Axis2)

Assuming Axis 1.x can interop with Axis 2,  Tuscany should be fine.

Thanks,
Raymond

----- Original Message ----- 
From: "Jon Lewis" <wise29@gmail.com>
To: <tuscany-user@ws.apache.org>
Sent: Tuesday, August 08, 2006 10:37 AM
Subject: axis versions


> hi All,
>
>   I noticed Tuscany is using Axis 2 in the sample apps.  Has anyone
> experienced problems integrating different versions of Axis (a client 
> using
> Axis 1.4, try to call a service deploy using 2.0).
>
> thanks, johnny
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: tuscany-user-unsubscribe@ws.apache.org
For additional commands, e-mail: tuscany-user-help@ws.apache.org


Mime
View raw message