I'm trying to get the Tuscany build back to normal and it seems that we are still based on the 2.0-SNAPSHOT version of the oTests which has dependency on a module that has includes a corrupted dependency. 

In order to fix that, I believe I need to re-deploy a new/updated version of the oTests.

Are there any steps available on how to do that ? is that as simple as re-deploying a new snapshot of those modules ? 

Thanks

--
Luciano Resende
http://people.apache.org/~lresende
http://twitter.com/lresende1975
http://lresende.blogspot.com/