tuscany-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ant elder" <ant.el...@gmail.com>
Subject Re: [RESULT] [VOTE] Pass-by-value related SPI change
Date Fri, 07 Mar 2008 08:20:08 GMT
On Wed, Mar 5, 2008 at 6:25 PM, Raymond Feng <enjoyjava@gmail.com> wrote:


Ant (I assume you are leaning to 2 with some name changes)

DataExchangeSemantics sounds good for me.

Less sure we really need the .feature. in the package name right now if the
SPIs are going to reviewed/tidied in the not to distant future but i don't
mind so much either way.


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message