tuscany-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raymond Feng" <enjoyj...@gmail.com>
Subject Re: [PROPOSAL] Automate itests for WAR packaging
Date Mon, 04 Feb 2008 05:01:39 GMT
Hi, 

What problem did you with maven 2.0.5? I'm running maven 2.0.8 now.

Thanks,
Raymond

----- Original Message ----- 
From: "Jean-Sebastien Delfino" <jsdelfino@apache.org>
To: <tuscany-dev@ws.apache.org>
Sent: Sunday, February 03, 2008 2:29 PM
Subject: Re: [PROPOSAL] Automate itests for WAR packaging


> Raymond Feng wrote:
>> Hi,
>> 
>> I have checked in my changes.
> 
> Your changes break the build for me as they require Maven 2.0.6. Our 1.1 
> release worked with Maven 2.0.5.
> 
> I'm installing the latest Maven (2.0.8) now but what do people prefer?
> - continue to work with 2.0.5 and later
> - 2.0.6 and later?
> - 2.0.7 and later?
> - 2.0.8?
> 
> Thanks.
> -- 
> Jean-Sebastien
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tuscany-dev-unsubscribe@ws.apache.org
> For additional commands, e-mail: tuscany-dev-help@ws.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tuscany-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: tuscany-dev-help@ws.apache.org


Mime
View raw message